This plugin required JS COMPOSER plugin. Please install and activate JS COMPOSER to disable this notice.